Help from other IT guys - Realm of Excursion



Off Topic Discuss anything off topic.

Reply
Old 04-02-2013   #1 (permalink)
150 dB
 
KingPen's Avatar
 
Join Date: May 2012
Location: Cincinnati, OH
Posts: 2,023
Rep Power: 229
KingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossible
Default Help from other IT guys

Way way of topic here but I know there are several other IT guys on here so thought it my be worth a shot.

I have a funny situation where 2 computers, at the same time, started having the same problem. They both resolve a valid IP address and all other DHCP information but neither of them can ping anything (by IP or hostname), not even the gateway or the switch they are connected to. We replaced the switch to see if that was the problem but it still persist. Oddly enough I can take the same machines to a different segment of the network, like a different building, and it will resolve the same IP information and has no problem connecting, other machies on the same switch are fine.... Any ideas on this one at all? I'm at a loss here.

Also not OS related. I booted into a linix os and it does the same thing, resolves the address, subnet, gateway, dns servers etc but cant talk to anything on the network at all. Internal or external for that matter.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KingPen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2013   #2 (permalink)
150 dB
 
KingPen's Avatar
 
Join Date: May 2012
Location: Cincinnati, OH
Posts: 2,023
Rep Power: 229
KingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossible
Default Re: Help from other IT guys

/thread


Found it, port security on the cisco switches. Now got to figure out the why.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KingPen is offline   Reply With Quote Quick reply to this message
Old 04-02-2013   #3 (permalink)
130 dB
 
WreckedX's Avatar
 
Join Date: Apr 2006
Location: Columbia,SC
Posts: 132
Rep Power: 186
WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!WreckedX has the second highest rating possible - An extreme assest to the forum!
Default Re: Help from other IT guys

Lol, the one time I'm not lurking about....
__________________
"Still aint got my marbles, but I got these beats bangin out the back of my toy car....."
WreckedX is offline   Reply With Quote Quick reply to this message
Old 04-03-2013   #4 (permalink)
130 dB
 
smcfab's Avatar
 
Join Date: Nov 2009
Location: Arizona
Posts: 260
Rep Power: 144
smcfab has a awesome reputation - Members love this one!smcfab has a awesome reputation - Members love this one!smcfab has a awesome reputation - Members love this one!smcfab has a awesome reputation - Members love this one!smcfab has a awesome reputation - Members love this one!smcfab has a awesome reputation - Members love this one!
Default Re: Help from other IT guys

Quote:
Originally Posted by KingPen View Post
/thread


Found it, port security on the cisco switches. Now got to figure out the why.
Took for granted that you were already aware. Probably somebody fatfingered the VLAN. Had half a lab in the main library "down" because of this. Everything linked up, the other half was working fine, pulled some hair out, almost told the IT nerd to go back to his WOW game before he pissed me off...turns out some dillweed put the wrong VLAN on one of the ports and pasted it to the rest. Just stop and think of the stupidest thing that could go wrong and that's probably it.

__________________
Confirmed audiophile and practicing BASShead
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smcfab is offline   Reply With Quote Quick reply to this message
Old 04-03-2013   #5 (permalink)
150 dB
 
KingPen's Avatar
 
Join Date: May 2012
Location: Cincinnati, OH
Posts: 2,023
Rep Power: 229
KingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossibleKingPen has the highest rating we can give - To make it this far is  nearly impossible
Default Re: Help from other IT guys

Quote:
Originally Posted by smcfab View Post
Took for granted that you were already aware. Probably somebody fatfingered the VLAN. Had half a lab in the main library "down" because of this. Everything linked up, the other half was working fine, pulled some hair out, almost told the IT nerd to go back to his WOW game before he pissed me off...turns out some dillweed put the wrong VLAN on one of the ports and pasted it to the rest. Just stop and think of the stupidest thing that could go wrong and that's probably it.

no the vlan on the uplink ports was perfect. First thing I checked. It was odd because I could only replicate it on one very small segment of the network. Just one switch with 6 devices connected. I have probably 100 other switches and couldn't replicate it on any of them. Took about 7 hours to track down that it was something in error with the port security on the parent switch I still haven't figured out what exactly though lol, just turned it off for now.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KingPen is offline   Reply With Quote Quick reply to this message

Reply

  Realm of Excursion » Lounge » Off Topic

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Realm of Excursion forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
need a little help guys mattison187 General Car Audio & SPL Discussion 4 12-27-2008 03:25 PM
What do you guys think?? aznboi3644 Enclosures 2 03-20-2007 04:39 PM
what do you guys think about... NewCents05 Vehicle Discussion / Performance / Modification 13 08-29-2006 02:20 PM
what do you guys think of this? irupp33 Enclosures 10 08-20-2006 11:02 PM
tell me what you guys think nick_11 Enclosures 3 08-16-2006 04:02 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3

Links
Buy car audio
buy & sell car audio stereo equipment. Purchase used amps, subs speakers for sale and buy classified listings for 12 volt amplifier and subwoofer sales forum
Car Audio Forum
Buy car audio, Sell mobile audio, Wholesale 12 volt, automotive community forum, sub sub woofer, speakers, amplifier, amps, car audio forum
DIYMA
diymobileaudio.com is the DIY car audio install forum for automotive quality and spl stereo bass. 12 volt audio installation wholesalers buy amps, subs, double din car audio head unit electronics and ipod blue tooth car alarms at discounted prices
Sound Deadener
Sound deadening, vibration damper, cld tile, damping mat. Anti vibration pads for automotive insualtion damping, CDL mat, sound damping, noise killer, vibration damper sound deadener


All times are GMT -7. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
ABMM Powered by Syrian Medical Society
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.